Kalium V 2.6.2 Creative Theme for Professionals

Kalium-v2.5.3-Creative-Theme-for-Professionals

Free Download Kalium V 2.6.2 Creative Theme for Professionals

About Theme

Kalium is a creative WordPress theme that will showcase your Portfolio, Agency, Photography, Travel Agency, Corporate, Business, Fitness Center, Restaurant, Hotel, Medical, Construction, Law Firm, Product Landing page, Education, Automotive site or your just a Blog, just everything is possible with Kalium. With stacks of layout designs, user-friendly Theme Options and rich Drag and Drop content builder to help create your perfect site in minutes, you can use it as a Multipurpose theme too so you can build whatever you like with this template. Kalium is well organized, visually stunning and constantly evolving through theme updates.

Features

  • WPBakery Page Builder (formerly Visual Composer) plugin (included)
  • Revolution Slider plugin (included)
  • Layer Slider plugin (included)
  • Advanced Custom Fields PRO (included)
  • WooCommerce Product Filter plugin (included)
  • Product Size Guide plugin (included)
  • GDPR compliant
  • One-Click Demo Content Installer
  • Rich Theme Options
  • Custom Skin Generator

Compatible

Software: WordPress 4.9.8 and WooCommerce 3.4.6 compatible 

Link

Demo: themeForest

Download: UploadPot

ChangeLog

UPDATE: 
— Advanced Custom Fields PRO plugin updated to latest version – 5.7.7
— WooCommerce Product Filter updated to latest version – 6.6.1
— Google fonts list updated to latest version on TypoLab
— Reorganised theme package files
— WooCommerce 3.4.6 compatibility added

FIX: 
— Advanced Custom Fields PRO failed to update automatically
— Parameters and Options not working with ACF 5.7.7
— Hotel demo slider not importing
— Minor bug fixes and improvements

NOTE: 
— The only way to update Advanced Custom Fields PRO to version 5.7.7 is if you update Kalium theme first by going to Appearance > Install Plugins. This step is required so your Parameters and Options will appear as it should.
— If WooCommerce release a plugin update that is newer than version 3.4.6 please wait for compatible theme update.